The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Autoassign rules not applied correctly

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

Autoassign rules not applied correctly

Postby bobheck » Mon Jan 12, 2009 9:01 am

I have an Autoassign rule that has the "Message Subject Contains, Exact Phrase" and the "Message Body Contains, Exact Phrase" both enabled. I was wanting, and assuming, that this would be a logical AND condition.

However, the rule is firing when the "Message Subject Contains" is met (true) but the "Message Body Contains" is not met (false).

So, the way the program is written right now, apparently Message Subject Contains trumps Message Body Contains.

I cannot think that this is by design.

I would like to have this a logical AND condition, where both the Subject and Body phrases must be found for the rule to fire. That is not happening right now.

Please advise.
bobheck
 
Posts: 5
Joined: Mon Sep 24, 2007 10:56 am

Re: Autoassign rules not applied correctly

Postby Scott - CC Support » Mon Jan 12, 2009 10:18 am

I would like to have this a logical AND condition, where both the Subject and Body phrases must be found for the rule to fire.


This is how AutoAssign works. It sounds like your are hitting some other issue. Is "Exact Phrase" or "Any Keyword" enabled on the Message Body rule? My guess is that it is the latter, which means that any of the search terms will trigger the rule.

If that's not it, is it possible that the affected message was part of a message thread that previously had a Topic assigned to it? See the History Tab of MessageContext to view when the Topic was assigned.

Does this sound like the source of your problem? If not, please send a screen print of the rule to us along with a copy of the message that you believe was assigned in error.
Scott - CC Support
 
Posts: 1361
Joined: Thu May 29, 2008 1:22 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

cron