The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Buttons not working in 2010

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

Buttons not working in 2010

Postby rcollings » Tue Nov 20, 2012 6:18 pm

I have had to do an urgent move to a different PC as a result of my PC partially dying on me. I was on Outlook 2007 with CC 5.4.3 and I was using as my mail file a pst using the old format.

I copied my pst files off the old machine and have copied them onto the new machine which was running 2010 (it is my wife's machine but I have my own account).

I then installed V5.4.3 from the old install file that I had. And found that the CC buttons do not appear to do anything. I haven't tried them all but specifically the CC Options button - when I click it, nothing happens.

I thought this might be due to some problem with 5.4.3 so have now installed the latest v6 and have the same problem

i have had a quick look through the FAQs, etc and can't see any immediate explanation.

Other questions/observations:
* I found the description of how to migrate settings from one PC to another but it is completly unclear about when you should copy the cc_user.db into the new directory: before installing ClearContext; after installing ClearContext; or when
* I hate the way the install works - at the moment, it is doing Step 4 'Autofiling my messages' - I have no idea what it is doing (in this stage or the previous stages) because there is no explanation - where is it autofiling my messages, which ones, etc, etc. What am I going to find when it is complete Fortunately I have backups of my pst files so if ClearContext has trashed my psts, I can recover but the Clear Context policy of not providing any useful information for advanced users (so that they can make sensible decisions) remains a major issue for me
Richard
London, UK
CC V6.0.1+ Outlook 2010 + Windows 7 + POP3
rcollings
 
Posts: 248
Joined: Sat Nov 10, 2007 2:36 pm

Re: Buttons not working in 2010

Postby rcollings » Tue Nov 20, 2012 6:29 pm

PS: I have checked the list of Addins and there is nothing there apart from the Microsoft ones.
Richard
London, UK
CC V6.0.1+ Outlook 2010 + Windows 7 + POP3
rcollings
 
Posts: 248
Joined: Sat Nov 10, 2007 2:36 pm

Re: Buttons not working in 2010

Postby rcollings » Tue Nov 20, 2012 6:39 pm

Ah - now that the instalation background process is complete (all that autofiling - whatever that was doing), the Options menu does work. Again an explanation on that dialog box to say that you can continue to use Outlook but some ClearContext menu options will not function would have been useful.

And what should I do with the cc_user.db file that I have copied off the old machine. Do I just overwrite the cc_user.db file that is there. It looks as if I need to do this because there are no Autofile rules for the Autofile folders.

What other information is in the cc_user.db file?
Richard
London, UK
CC V6.0.1+ Outlook 2010 + Windows 7 + POP3
rcollings
 
Posts: 248
Joined: Sat Nov 10, 2007 2:36 pm

Re: Buttons not working in 2010

Postby ClearContext Support » Wed Nov 21, 2012 9:38 am

yes, shut down Outlook and go ahead and overwrite the new cc_user.db file with the one from your old machine.

Some of the things stored the the cc_user.db file include your AutoFile rules, email stats and filing history for suggestions.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: Buttons not working in 2010

Postby rcollings » Thu Nov 22, 2012 5:03 am

Ok - it looks like this problem with the buttons not working on the main screen toolbar is not resolved. The problem has now reoccured twice. On the first occasion, it went away when I restarted Outlook but this time, restarting has not resolved the problem.

Symptoms:
  • Clear Context section on Home ribbon is present but only shows a drop down arrow; panel is blank
  • Clear Context ribbon is present but in filing section, the left hand drop down is blank; clicking on any menu option ( (eg Options), does not work: button clicks but no dialog box appears
  • Clear Context panel does display on Message ribbon when a message is opened, filing option does appear, and the options appear to work

I do not have any of the problematic addons installed as far as I can see.

Any suggestions.

Richard
Richard
London, UK
CC V6.0.1+ Outlook 2010 + Windows 7 + POP3
rcollings
 
Posts: 248
Joined: Sat Nov 10, 2007 2:36 pm

Re: Buttons not working in 2010

Postby rcollings » Thu Nov 22, 2012 6:08 am

Hmmm - interesting. Just noticed that I have four Outlook windows open (excluding any message windows). In three of those windows, the ClearContext panels/options are present and work correctly. It is only in one that they don't display/work correctly. Have now closed this window and the buttons on the remaining windows all appear to work.

However, the automatic filing of the original message doesn't appear to be working - the original message is left in the Inbox.

Something very odd going on here.
Richard
London, UK
CC V6.0.1+ Outlook 2010 + Windows 7 + POP3
rcollings
 
Posts: 248
Joined: Sat Nov 10, 2007 2:36 pm

Re: Buttons not working in 2010

Postby rcollings » Fri Nov 23, 2012 7:54 am

I have run SCANPST and compact to clear down the main Outlook file but still the problems persist:
  • on start up, the main window displays the ClearContext menu options but they are either partially blank (eg the File Msg button only shows the drop down arrow - there is no icon and no suggested folder); or they don't work when clicked (eg Options button); the other windows correctly display the ClearContext menus and they work as expected
  • the filing of Replied messages is not working; the 'Save messages to Project Folder' tick box in the Options panel is ticked but when I send a reply to a message, the message remains firmly in the Inbox

This on my new Windows 7, Outlook 2010, Clearcontext (6.0.1) set up.
Richard
London, UK
CC V6.0.1+ Outlook 2010 + Windows 7 + POP3
rcollings
 
Posts: 248
Joined: Sat Nov 10, 2007 2:36 pm

Re: Buttons not working in 2010

Postby ClearContext Support » Fri Nov 23, 2012 9:26 am

You may want to create a new profile in Outlook to test whether there is a problem in your data files or configuration. We have instructions in step 3 here: http://www.clearcontext.com/help/performance.html. If you imported your old registry settings, you should rename them so your test can start with a default state. To do so, click on your Windows icon on the bottom left of your screen, type in "regedit" without quotes. In the regedit program, find HKEY_CURRENT_USER\Software\ClearContext and rename the "ClearContext" to something like "ClearContext.old" by right clicking on it.

If you see the same problems in your new profile, your Outlook installation may be corrupted. You can try doing a repair by going to the Windows control panel, going to Programs, selecting Office 2010 and doing change/repair. Sometimes the repair process cannot repair all problems, and Office may need to be uninstalled and re-installed again.

It is currently the Thanksgiving holiday here in the US and we won't be able to reply again until Monday.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: Buttons not working in 2010

Postby rcollings » Fri Dec 07, 2012 7:52 am

Never got round to trying the new profile as there was a workaround - and now the problem of the Clearcontex filing dbutton down not populating seems to have gone away.

And the reason that my original emails were not filing when I replied to them was that I had completely forgotten about the 'File Original' button on the email itself. Because this is sticky and I always had it clicked in my previous installation, I had forgotten that you had to tick it to enable filing of originals.

That said, I am not sure about the relationship between this button and the 'Save messages to Project Folder' on the Project Options tab in the Clear Context Options dialog box. What effect does this tickbox have?
Richard
London, UK
CC V6.0.1+ Outlook 2010 + Windows 7 + POP3
rcollings
 
Posts: 248
Joined: Sat Nov 10, 2007 2:36 pm

Re: Buttons not working in 2010

Postby ClearContext Support » Fri Dec 07, 2012 10:36 am

The 'Save messages to Project Folder' setting in the options screen files the message you are sending to the Project folder instead of the sent items folder. The 'File this Email' button on the compose window controls the same setting as the 'Save messages to Project Folder' option.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: Buttons not working in 2010

Postby rcollings » Mon Dec 10, 2012 5:09 pm

It was the 'and Replied Messages' part of the heading in the Options page that confused me (and still confuses me). What does this refer to - I read it as meaning messages that I was replying to. ie: if I ticked the box underneath then messages that I was replying which had projects to would be saved to the corresponding folder. Which appears not to be the case.
Richard
London, UK
CC V6.0.1+ Outlook 2010 + Windows 7 + POP3
rcollings
 
Posts: 248
Joined: Sat Nov 10, 2007 2:36 pm

Re: Buttons not working in 2010

Postby ClearContext Support » Tue Dec 11, 2012 9:31 am

The captions is note with 'and Replied Messages' to indicated that both messages that are composed as new outgoing emails or replies to received emails will be failed. We use the term 'original message' to refer to the message that is being replied to.

So, the 'Sent and Replied' Option and the 'File this email' button in the compose window control whether the message you are composing will be filed. The 'File' and 'Delete' buttons by the 'Original Message' caption in the compose window toolbar control whether the message being replied to will be filed or deleted.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 2 guests

cron