The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Cannot file message from Sent Items

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

Postby mattcooling » Tue Aug 07, 2007 1:02 am

Hi Brad,

I followed the steps exactly below, and when I clicked on 'Followup Msg' nothing happens - the window does not open.

Unfortunately this is a corporate build so I cannot easily apply office patches. However, as you say, I doubt this will be the problem.

Any other thoughts? Is there a debug version I could run to let you know what's happening in the application?

Matt
mattcooling
 
Posts: 41
Joined: Mon Sep 26, 2005 9:35 am

Postby brad » Tue Aug 07, 2007 11:46 am

Matt:

One other user has reported this exact problem. Unfortunately, we were unable to reproduce in his case as well. It feels like this issue is the result of a timing problem or some other interaction with the spell check window that is locking IMS out from making message related changes.

Please try one more thing for me - open Outlook and trigger the problem again. Immediately after that go to ClearContext > Email Support and send me the information in that email. I want to double check one more time to confirm that the log is not telling us anything about the issue.

Thanks.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby mattcooling » Thu Aug 09, 2007 12:53 am

Hi Brad,

I've just made this happen again, and there's nothing in the logs from today - sorry.

Matt
mattcooling
 
Posts: 41
Joined: Mon Sep 26, 2005 9:35 am

Postby brad » Thu Aug 09, 2007 5:58 pm

Matt:

I've worked on it a little more today, but I still can't duplicate. I've got a note to the team to keep their eyes out for this issue, but unfortunately until we can duplicate it there's not really a way to solve the issue. I'll post here if/when we come across it again.

Thanks for the help.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby mattcooling » Thu Aug 09, 2007 11:55 pm

Hi Brad, I completely understand, and thanks for persevering. I guess I'll just have to make sure I don't make any spelling mistakes in my e-mails - probably a good thing :-)

Great product though - I'm recommending it to everyone I know!

Matt
mattcooling
 
Posts: 41
Joined: Mon Sep 26, 2005 9:35 am

The same is happening to me

Postby mmorell » Fri Sep 28, 2007 5:01 am

I brad
I'm experiencing the same.
I post a help request months ago due to the inability to create follow up's:
the mail topic was:"Support Request: 2007-3-30 Miquel morell"

I've tryed to run healthcheck for my PST, without any improvement.

I can make some tests or upgrade my outlook if that helps in solving this issue for all of us.

regrads
Miquel
mmorell
 
Posts: 37
Joined: Thu Jan 04, 2007 6:11 am
Location: SPAIN

Postby brad » Fri Sep 28, 2007 11:32 am

Miquel:

Please go to ClearContext > About, press Email Support and send us the data in that email. Reference this thread.

Are you using spell check when sending messages? Does the problem occur when the spell check window appears?

Thanks.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

mail sent

Postby mmorell » Mon Oct 01, 2007 4:40 am

Hi I've just sent the mail requested.
I never use spell check. I'm switching between 3 languajes in my mails, so is not useful to me.

I dont know if this matters but just in case.
My .PSTs are really old ones, which I copied when I switched computers and I continue working with them. even If i upgrade my outlook version.

regards
Miquel
mmorell
 
Posts: 37
Joined: Thu Jan 04, 2007 6:11 am
Location: SPAIN

Previous

Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

cron