The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Cannot view attached message in Outlook

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

Cannot view attached message in Outlook

Postby jmuller » Mon Oct 22, 2007 6:25 am

Hi,

Since I installed clearcontext my Outlook has lost the ability to open an email message that was attached to another message as an attachement. The attachment is there, but nothing happens when double-clicked on it. The attachment is also in tact, because if I forward it to someone else, it can still be viewed, or I can open it via the Outlook web interface. Other types of attachments are no problem. Any idea why?

Outlook 2003
Windows XP
ClearConext 3.1.1
jmuller
 
Posts: 13
Joined: Sun Oct 14, 2007 11:15 pm

Postby brad » Mon Oct 22, 2007 9:51 am

Can you verify that disabling IMS makes the problem go away? This is not expected behavior and has not been reported before, so I would like to get to the bottom of it. Please go to ClearContext > About,press Email Support and send us the data in that email. Reference this thread when you do so.

Thanks.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby jmuller » Thu Oct 25, 2007 11:47 pm

Hi Brad,

Is there an easy way to disable IMS except to uninstall?

Regards,
Jaco
jmuller
 
Posts: 13
Joined: Sun Oct 14, 2007 11:15 pm

Postby brad » Fri Oct 26, 2007 10:11 am

Go to Tools > Options > Other > Advanced Options > COM Add-ins, uncheck ClearContext and restart.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Same problem

Postby Sam » Thu Nov 01, 2007 2:23 pm

I too am having problems opening attached messages since installing ClearContext?
Was there a resoluiton to this as yet?
Sam
 
Posts: 2
Joined: Thu Nov 01, 2007 2:20 pm

Postby brad » Thu Nov 01, 2007 4:46 pm

Sam:

Please go to ClearContext > About, press Email Support and send me the data in that email. along with a link to this thread. Please also send a copy of the message that is having this problem by dragging it (the original message with the message attachment on it) from the Inbox to the reply. We'll take a look at in in our labs and see if we can reproduce.

Thanks.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Found a solution

Postby jmuller » Tue Nov 06, 2007 8:19 am

Hi Brad,

I eventually found the solution on this forum:

Google Groups Link

It turns out its a bug in the new version of Google Desktop and the workaround was posted as follows:

In Outlook 2007, here's the workaround that worked for me:

Go to Tools-->Trust Center-->Add-Ins.
At the bottom, choose Manage: COM Add-Ins and click Go...
Remove or Uncheck the Google Desktop Add-In
Click OK


Repeat and choose Manage: Exchange Client Extensions
Uncheck the Google Desktop


Enjoy reading lots of forwarded messages


Thanks for the help in any case - I bought the CCIMS today.

Regards,
Jaco

brad: edited to fix link
jmuller
 
Posts: 13
Joined: Sun Oct 14, 2007 11:15 pm

Postby brad » Tue Nov 06, 2007 12:15 pm

Thanks for posting this fix. Enjoy the product!
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Still having problems...

Postby Sam » Tue Nov 06, 2007 1:23 pm

Hi Brad,

I am unable to follow the instructions you gave me to send you the details of the problem I am experiencing, as when I go to Clear Context, I am unable to locate About, and then Email Support.

It would have been great to resolve this as jmuller did, but I am on Outlook 2003, and am unable to use the resolution given.....

Is there anywhere else I can send the info, so you can help me find a resolution...ClearContext has changed my life, and I want to continue to benefit

Sam
Sam
 
Posts: 2
Joined: Thu Nov 01, 2007 2:20 pm

Postby brad » Tue Nov 06, 2007 1:38 pm

Sam:

There's a ClearContext menu item in Outlook between Actions and Help. Select that and press About on the menu that appears. There should be an email support button on the screen that pops up.

Are you using Google Desktop Search? If so, it sounds like that could be the source of your issue. According to the link above, the problem is in Outlook 2003 as well as Outlook 2007. Please let me know if this resolves your issue.

Thanks.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby brad » Wed Nov 07, 2007 7:18 pm

FYI - for anyone who stumbles on this thread, removing/disabling Google Desktop resolved the issue for both posters with this issue.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

cron