The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

CC 3.1 slows Outlook / Exchange 2003 to a crawl

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

CC 3.1 slows Outlook / Exchange 2003 to a crawl

Postby stlblufan » Fri Apr 13, 2007 9:50 am

I have installed ClearContext 3.1 on a XP Professional machine with Outlook 2003 utilizing Exchange 2003 (no caching).

Since installing ClearContext, each interaction with the Exchange server has become agonizingly slow. Any time a new message shows up, Outlook locks up for up to a minute, Exchange shows a message indicating that it is trying to receive data from the server. After a minute or so passes, everything returns to normal; the message is in Outlook, correctly tagged/coded/etc, but this wait is unacceptable.

Has anyone else noticed this problem? Is there any resolution? I have tried turning on caching (which doesn't really work with the network configuration but that's another story) and it made no difference.

Thanks in advance.
stlblufan
 
Posts: 1
Joined: Fri Apr 13, 2007 9:44 am

Postby brad » Fri Apr 13, 2007 10:05 am

Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby djblois » Sun Apr 15, 2007 7:04 pm

Brad,

I am having the same issue. I tried the tip from your faq but it doesn't help
Daniel J Blois
djblois
 
Posts: 45
Joined: Tue May 24, 2005 8:00 pm

Postby brad » Sun Apr 15, 2007 9:19 pm

Daniel:

Are you running online Exchange or in Cached Exchange Mode? See Tools > E-Mail Accounts > Next and open your Exchange account to check?

Are you using OL2003 or 2007? Microsoft recently released a patch to help with 2007 performance issues.

Finally, linked to in the post above, try some mail file maintenance and see if that helps your performance.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby djblois » Mon Apr 16, 2007 3:25 am

Brad,

I am running off a hosted exchange from 4smartphone.net. I am using 2007 and I installed that update and I am still getting the problem. What do you mean mail maintentance?
Daniel J Blois
djblois
 
Posts: 45
Joined: Tue May 24, 2005 8:00 pm

Postby brad » Mon Apr 16, 2007 8:43 am

See Tools > Account Settings > and open your Exchange account - is cached exchange mode checked? If not, try checking it and restarting Outlook. This will create a local copy of your mail file and may improve performance. Ensure that you have enough hard drive space for a copy of your mail file to be stored there before making this change.

Also, see this post on Outlook performance - consider decreasing your mail file size via archiving and, if you are already running cached exchange, follow instructions to run a scan of your mail file.

Finally, this SlipStick article as some additional tips for improving Outlook 2007 performance.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: MSN [Bot] and 2 guests

cron