The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

ClearContext v3.0.5 is Available

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

ClearContext v3.0.5 is Available

Postby brad » Mon Nov 20, 2006 2:06 pm

Last edited by brad on Tue Mar 06, 2007 5:49 pm, edited 1 time in total.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Not sure if it successfully installed...

Postby Varrus » Mon Nov 20, 2006 4:28 pm

I downloaded and installed 3.0.5, and when I click ClearContext > About, it still reports 3.0.4. Does this mean my installation failed, or was that version number just not incremented?
Varrus
 
Posts: 22
Joined: Mon Mar 07, 2005 11:53 pm

Postby brad » Mon Nov 20, 2006 4:47 pm

Restart Outlook and check again. If it's still 3.0.4, try logging off/on (to ensure that Outlook is closing completely) and check again. If that didn't work, to be safe, reboot, run the upgrade before opening Outlook, and then check. Sorry for the run around, but one of these should work....
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby Varrus » Mon Nov 20, 2006 4:58 pm

No worries - I'll give that a try.
Varrus
 
Posts: 22
Joined: Mon Mar 07, 2005 11:53 pm

Postby Hoelegang » Wed Nov 22, 2006 10:19 am

Brad, I've got the same issue: downloaded the file from the weblog and after installing it still shows 3.0.4. I've tried closing down the computer and installing the update after rebooting and before opening Outlook, but it is still showing the previous version.
I'm running Windows XP, Outlook 2003 with Exchange account, and only other add-in Speedfiler. Any ideas?

Patrick
Hoelegang
 
Posts: 38
Joined: Tue Oct 17, 2006 3:38 pm

Postby brad » Wed Nov 22, 2006 11:34 am

Patrick:

Do you have a PDA connected to your PC or another process that starts up and accesses email on startup? Try disconnecting the device, rebooting, and running the upgrade before opening Outlook and/or reconnecting. Please report back the results to me.

Thanks.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby Varrus » Wed Nov 22, 2006 2:57 pm

I hate to say it, but I did a full reboot of my system, ran the CC 3.0.5 installer, and it still reports 3.0.4. No PDA, no Outlook process running.
Varrus
 
Posts: 22
Joined: Mon Mar 07, 2005 11:53 pm

Postby brad » Wed Nov 22, 2006 5:14 pm

OK guys, sorry for the runaround on this. Yes, there appears to be a problem with the upgrade process in the installer. We're looking into it. In the meantime, to upgrade, please uninstall first, then install v3.0.5. You won't lose your settings and it won't ask you to run through setup again. Thanks for being persistant with this issue.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby Hoelegang » Thu Nov 23, 2006 2:35 am

Thanks Brad, uninstall and re-install worked fine. Interestingly ClearContext showed up as version 3.0.5.0 when clicking "Click here for support information" in the "add or remove programs" list prior to uninstalling.
Hoelegang
 
Posts: 38
Joined: Tue Oct 17, 2006 3:38 pm

Postby Varrus » Thu Nov 23, 2006 10:30 am

Yep, uninstalling worked for me too. I wish I'd seen your comment about 3.0.5 showing up before I did the full uninstall/reinstall though. That sounds like a really good clue as to what's going on.
Varrus
 
Posts: 22
Joined: Mon Mar 07, 2005 11:53 pm

Postby brad » Fri Nov 24, 2006 9:42 pm

I've got a new executable posted that fixes the installer upgrade issue. Thanks for all the info.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 6 guests

cron