The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

How to uninstall and reinstall CC

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

How to uninstall and reinstall CC

Postby malEvans » Mon Dec 04, 2006 9:20 pm

Hi,
Am using the CC IMS trial (v3.05 I think) and for some reason it simply stopped working today.

I thought I would uninstall and reinstall but I have been unable to completely uninstall.

After going through the uninstall process I still have a menu item in OL titled Clear Context but it has no active menu items. When I click it does nothing at all.

I have tried to reinstall CC but it goes through the install process but I still end up with the same result - ie an inactive CC menu and no add-in functionality.

How do I totally remove CC so that I can start all over again?

FYI am using OL2007 (TRB2) on XP SP2.

Appreciate any ideas.

cheers,
Mal
malEvans
 
Posts: 3
Joined: Mon Dec 04, 2006 9:14 pm

Postby brad » Tue Dec 05, 2006 10:10 am

After you install, try this from our FAQ. Does this resolve the issue? If not, send me a note at support at clearcontext dot com referencing this thread and I'll send you further things to try offline.

Thanks.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby charlesburt » Wed Dec 06, 2006 9:05 am

Mal,
I am having similar difficulties, but have found no resolution for this.

Hopefully Brad can help both of us!

Best,
-Chuck
charlesburt
 
Posts: 4
Joined: Mon Dec 04, 2006 9:35 am

Postby brad » Wed Dec 06, 2006 10:13 am

Charles:

I think these are two different issues.

Mal:

I didn't hear back from you, but if you are still seeing the issue please send a screen print depicting the problem to me at support at clearcontext dot com.

Thanks.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby malEvans » Wed Dec 06, 2006 4:59 pm

Hi Brad,
I did reply but seems you did not receive the email.
Will resend.
In any case my email is mal at evanet dot com dot au

cheers
malEvans
 
Posts: 3
Joined: Mon Dec 04, 2006 9:14 pm

Postby malEvans » Wed Dec 06, 2006 5:17 pm

Brad,

In case you don't receive my email I have put up a page at

http://www.evanet.com.au/cc/

with comments and screencap vid so you can see what is occurring.

Appreciate your advice.

cheers
mal
malEvans
 
Posts: 3
Joined: Mon Dec 04, 2006 9:14 pm

Postby brad » Wed Dec 06, 2006 6:20 pm

I sent a potential fix via email. Please let me know if it helps. Thanks.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

cron