The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Incorrect filtering

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

Incorrect filtering

Postby fsyd » Thu Sep 27, 2012 1:44 am

For some reason one person keeps getting incorrectly filtered into auto-folders.
It is quite annoying that the users mail gets "lost" for a day or so.

I would have loved to add a pic to show this, but it's not letting me, not even an obfuscated one ...

How do I fix this?

/Martin S
fsyd
 
Posts: 1
Joined: Thu Sep 27, 2012 1:35 am

Re: Incorrect filtering

Postby ClearContext Support » Thu Sep 27, 2012 8:14 am

It sounds like you may have inadvertantly added this person to an AutoFile rule. To remove them:

- go to ClearContext->Options->Autofile
- click on the AutoFile folder messags are getting filed to, the press the View Rules button
- select their email address, then press the Delete Rule button
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 2 guests

cron