The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Language Support

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

Language Support

Postby atreistm » Tue Feb 16, 2010 11:09 pm

I am trying out version 5.0. I have many emails in non-ASCII characters, such as Arabic and Hebrew. When I open an email using any of the ClearContext buttons, all the text shows up as question marks. If I view them in Oulook directly, they show up fine.

I am using Outlook 2010. I have attached a screen dump of the problem.

Please advise.
Attachments
cc.jpg
cc.jpg (69.82 KiB) Viewed 4702 times
atreistm
 
Posts: 3
Joined: Tue Feb 16, 2010 1:54 pm

Re: Language Support

Postby ClearContext Support » Wed Feb 17, 2010 11:22 am

Thanks for bringing this to our attention. We are looking into the issue and hope to fix in a future release.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: Language Support

Postby atreistm » Thu Mar 17, 2011 1:24 am

The problem still exists on 5.4.1. Has any progress been made on this issue ?
atreistm
 
Posts: 3
Joined: Tue Feb 16, 2010 1:54 pm

Re: Language Support

Postby ClearContext Support » Thu Mar 17, 2011 8:21 am

This remains on our issues list for resolution in a future build.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: Language Support

Postby dfoner » Sun Apr 17, 2011 12:05 am

I just purchased and downloaded version 5.4.3 and the problem still exists ! I might add that this problem didn't exists in previous versions. Also, the same problem appears when you look at at folder names when looking at a project .
dfoner
 
Posts: 5
Joined: Mon Sep 03, 2007 10:50 pm

Re: Language Support

Postby ClearContext Support » Mon Apr 18, 2011 6:09 pm

Hi, what previous version did you not have problems with the language? I'm not sure why it would behave differently across different versions.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: Language Support

Postby dfoner » Tue Apr 19, 2011 11:30 pm

Versions 3 and 4. I might add that I'm using Outlook 2010 and windows 7
dfoner
 
Posts: 5
Joined: Mon Sep 03, 2007 10:50 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 17 guests

cron