The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Buttons on toolbar just stopped working

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

Buttons on toolbar just stopped working

Postby jpdoctor » Fri Aug 20, 2010 6:05 am

Buttons on the tool bar just stopped working under Outlook 2010 (OS=xp64, running 32bit outlook). Screenshot here: http://imgur.com/Wcew2

In addition to the filing options going blank, I get no response when clicking the "options" button for clear context.

I do not know how to proceed here: It was working fine for the first couple of weeks of the trial. The only other plugin is google.

Clues gratefully accepted.
jpdoctor
 
Posts: 7
Joined: Fri Aug 20, 2010 5:59 am

Re: Buttons on toolbar just stopped working

Postby jpdoctor » Fri Aug 20, 2010 6:24 am

Turns out that Adobe had added "adobe contribute" (during an update?) After disabling, the buttons came back.

This board is great, all I have to do is post the problem and the solution materializes! :)
jpdoctor
 
Posts: 7
Joined: Fri Aug 20, 2010 5:59 am

Re: Buttons on toolbar just stopped working

Postby Scott - CC Support » Fri Aug 20, 2010 7:50 am

Thanks for following up with the solution.
Scott - CC Support
 
Posts: 1361
Joined: Thu May 29, 2008 1:22 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest