The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

AutoFiled Messages Indicators not changing

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

AutoFiled Messages Indicators not changing

Postby delerium » Wed Dec 29, 2010 3:09 pm

I have used CC for just over a week and have noticed, as of today, that the AutoFiled Messages number indicators are not changing whenever I read an email or delete it. If a group has 2 emails, deleting 1 of them should reduce the count to 1, since CC did do that originally when first installed; now it is leaving the count at 2. The same happens for the Unread group at the top of AutoFiled Messages - if I've read an email, it leaves the count as is; same happens if I delete the email.

The only way it changes count is if I switch to either 'Dashboard' or 'Project' and then back to 'AutoFile' - that was not the case when it was first installed and for the first week of use.

Using CC 5.2.2 & Outlook 2007
delerium
 
Posts: 16
Joined: Sun Dec 19, 2010 3:55 pm

Re: AutoFiled Messages Indicators not changing

Postby ClearContext Support » Thu Dec 30, 2010 4:13 am

Thanks for the bug report. Please confirm that this still occurs after a reboot. We are looking into things that might cause this behavior.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: AutoFiled Messages Indicators not changing

Postby delerium » Thu Dec 30, 2010 2:58 pm

Yes, it still occurs after a reboot. I've also noticed this: I had the Dashboard on the AutoFile tab and then closed the Dashboard. Several hours later, I turned on the Dashboard and it re-appeared on the AutoFile tab, indicating zeros for all groups. I then went to the Dashboard tab and immediately back to the AutoFile tab and some of the groups indicated they had new emails. I suspected this as I noticed emails coming in on the Send/Receive progress window that did not go into the Inbox folder nor the Junk folder. It appears as though the AutoFile window doesn't update automatically unless you change to another tab and back again.
delerium
 
Posts: 16
Joined: Sun Dec 19, 2010 3:55 pm

Re: AutoFiled Messages Indicators not changing

Postby ClearContext Support » Mon Jan 03, 2011 9:40 am

Please go to ClearContext > About > Email Support and send us the data in that email along with a link to this post. Include a screen print of Tools > E-Mail Accounts. Thanks.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

cron