The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

CC 5.2 Not Filing

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

CC 5.2 Not Filing

Postby jmadd » Sat Jan 15, 2011 11:58 am

Currently running 5.2.2 and liking it (mostly). Lately though, emails are not being filed even though I specify a destination folder. They just get left in my sent folder and then I have to go back and reroute them to the proper project. What's going on??
jmadd
 
Posts: 12
Joined: Fri Jan 01, 2010 8:06 pm

Re: CC 5.2 Not Filing

Postby Scott - CC Support » Sat Jan 15, 2011 9:09 pm

When sending an email, press the File This Email button. If you complete the send, it will remember this setting.
Scott - CC Support
 
Posts: 1361
Joined: Thu May 29, 2008 1:22 pm

Re: CC 5.2 Not Filing

Postby jmadd » Mon Jan 17, 2011 11:21 am

This is lot clunkier than it used to be. When I send an email, I hit send and then CC comes up and says Assign Project? I pick the one I want and the message is sent. However, the message does not end up in the project folder. Instead it stays in the Sent folder. This is not correct - why is this happening?
jmadd
 
Posts: 12
Joined: Fri Jan 01, 2010 8:06 pm

Re: CC 5.2 Not Filing

Postby Scott - CC Support » Mon Jan 17, 2011 12:01 pm

jmadd - this works exactly the same way it has since version 1, the only difference being that we added the preference button to the send ribbon. It remembers the setting once you complete a send, so that every time you send an email it is filed in the project folder. You can also adjust this preference via ClearContext > Options > Sent and Replied Message with Projects > Save messages to Project Folder. Please let me know if I can provide additional information or assistance.
Scott - CC Support
 
Posts: 1361
Joined: Thu May 29, 2008 1:22 pm

Re: CC 5.2 Not Filing

Postby jmadd » Mon Jan 17, 2011 1:21 pm

ahhh, I think I found it. The file to project box wasn't checked - I'll try it this afternoon. Thanks for the info.
jmadd
 
Posts: 12
Joined: Fri Jan 01, 2010 8:06 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

cron