The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

COM add-in will not re-enable

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

COM add-in will not re-enable

Postby Theoupneustos » Tue Jan 16, 2007 8:23 am

Hello,

I have been trying ClearContext for a few weeks, now, and I'm hooked. As soon as I had become dependant on it, however, it stopped working. In Outlook (in the COM Add-in dialog), ClearContext is unchecked. If I check it and click OK, then re-open the dialog, it is unchecked again. I don't recall making any changes to the system, and our network administrator tells me that he hasn't made any. I then tried uninstalling and reinstalling ClearContext, but the behavior persists.

I am running Outlook 2003 on Windows XP Pro, with the latest version of ClearContext. We have an Exchange 2003 server. In addition to ClearContext, I have SpamBayes and Google Desktop COM plugins enabled, and the Symantec Antivirus 9.0 add-in--all of which were enabled previously when ClearContext still worked.

Can someone help me fix CC?

Thanks,
Mark Thomas
Theoupneustos
 
Posts: 1
Joined: Tue Jan 16, 2007 8:06 am

Postby brad » Tue Jan 16, 2007 10:35 am

It sounds like Outlook disabled the Add-in. Please see our FAQ to re-enable.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 11 guests

cron