The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

CC stopped loading - Outlook 2007 & Vista

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

CC stopped loading - Outlook 2007 & Vista

Postby smhj » Mon Jan 29, 2007 7:07 pm

I have been successfully running CC on Outlook 2007 & Vista since both went RTM. This morning CC stopped loading. It's listed in the Outlook Addins as Inactive.
When I go to re-enable it, the Load Behaviour has the text "Not Loaded. A runtime error occurred during the loading of hte COM Add-In". Other COM Add-ins (Mind Manager, for example), seem to load OK. There's nothing in the CCIMS Logs directory. Any help in getting this resolved would be greatly appreciated.
smhj
 
Posts: 5
Joined: Sun Jan 29, 2006 8:54 pm

Postby brad » Mon Jan 29, 2007 8:49 pm

Did you turn UAC off on Vista and/or change your user rights? If so, see this from our FAQ.

If that's not the issue, try this.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Postby smhj » Tue Jan 30, 2007 2:57 am

I had indeed tuned off UAC. Turning it back on solved the problem.
Thanks for the help.
smhj
 
Posts: 5
Joined: Sun Jan 29, 2006 8:54 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

cron