The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Clearcontext not starting

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

Clearcontext not starting

Postby Rune » Wed Apr 09, 2008 2:33 pm

I'm running Vista Business, Outlook 2007, Exchange and POP accounts. This morning Outlook went into an endless loop of crashing and then restarting, until it eventually popped up a message that the problem was the Clearcontext add-in, would I like to disable it. I did, it came up, and then I shut down Outlook, downloaded the latest version of CC from the website, re-installed it, started Outlook again, but CC won't start. Here's what I've done so far:
1) uninstalled CC. Reboot. Restart Outlook. Noticed that the Clearcontext item was still in the menu bar, but not listed as an add-in under Tools>Trust Center>Add-ins.
2) Shut down Outlook, rebooted. Installed CC. This time it is in the add-ins entries, but selecting it will not enable it, it stays disabled.
3) Shutdown outlook, uninstalled CC, restarted Outlook. Menu item still there.
4) Ran the Office diagnostics from within Outlook. Nothing showed up.
5) Ran ScanPST, it found somethings, repaired the PST.
6) Rebooted, installed CC, started Outlook. Again, it's in the Add-ins, but will not let me enable it.

No matter what I do there seems to be no way to either completely uninstall it or install it in a way that it'll actually start up.
Rune
 
Posts: 4
Joined: Wed Apr 09, 2008 11:12 am

Postby Rune » Wed Apr 09, 2008 3:50 pm

Oh, one more data point. I'm using the TWC version of Clearcontext. Hadn't gotten around to switching to the MYN version, and then didn't want to introduce too many variables.
Rune
 
Posts: 4
Joined: Wed Apr 09, 2008 11:12 am

Postby ClearContext Support » Wed Apr 09, 2008 4:00 pm

Try this from our FAQ. In particular, it sounds like you need to check if IMS is listed in disabled items.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Postby Rune » Wed Apr 09, 2008 5:30 pm

Tried that, it's reported as disabled, unable to enable it via checking the box and selecting "OK". No changes to UAC.
Rune
 
Posts: 4
Joined: Wed Apr 09, 2008 11:12 am

Postby ClearContext Support » Wed Apr 09, 2008 6:34 pm

I have sent you additional instructions via email.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Postby Rune » Thu Apr 10, 2008 9:15 am

Thanks for the outstanding support! IMS is now loaded.
Rune
 
Posts: 4
Joined: Wed Apr 09, 2008 11:12 am


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: MSN [Bot] and 2 guests

cron