The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

4.5.3 File Topic Stops working

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

4.5.3 File Topic Stops working

Postby CodeCowboy » Fri Jan 02, 2009 10:51 am

I have vcersion 4.5.3 and have added the "File Topic" button to my toolbar. The first time I use it after starting outlook it works properly. However, any subsequent attempt the button "clicks" but nothing happens to any messeges.

Once I restart outlook I can file one more topic then run into the same error again.
CodeCowboy
 
Posts: 7
Joined: Mon Mar 03, 2008 10:43 am

Re: 4.5.3 File Topic Stops working

Postby ClearContext Support » Fri Jan 02, 2009 12:20 pm

Please provide additional information about your environment so that we can troubleshoot:

1. What version of Windows and Outlook are you running?
2. How do you access your email? (Exchange? POP?)
3. What other addins are you running in Outlook? (if any?)

Thanks.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: 4.5.3 File Topic Stops working

Postby als53466 » Wed Jan 07, 2009 3:40 pm

I'm having the same problem!

1. Windows XP Professional Version 5.1 Service Pack 3 and Outlook 2003 SP3
2. Access my email from an Exchange server
3. I'm running Xobni 1.6.3

Thanks,
Andye
als53466
 
Posts: 4
Joined: Wed Jul 23, 2008 5:25 pm

Re: 4.5.3 File Topic Stops working

Postby ClearContext Support » Wed Jan 07, 2009 5:09 pm

Could you guys please go to ClearContext > About > Email Support and send us the data in that email. Please link to this post when you do so.

FYI - we have had several reports of this issue, but are unable to reproduce in our labs. Any additional information you can provide is appreciated, such as:
  • How are you accessing File Topic (menu or toolbar)?
  • What folder are you filing from?
  • Does it happen 100% of the time or sporadically?
  • When it occurs, assuming the message is in the Inbox, restart Outlook and try it again. Does the problem persist?

Thanks in advance for the info.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: MSN [Bot] and 6 guests

cron