The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Scorecard - Incorrect "Sent" Stats

Discuss ClearContext AutoFile and the ClearContext Scorecard here. New to ClearContext Online? Start here.

Moderator: ClearContext Support

Scorecard - Incorrect "Sent" Stats

Postby phammond » Tue Jun 02, 2009 10:26 am

Hi,

Somehow, ClearContext thinks I sent 1500 emails one day last week which is messing up my stats.

Any thoughts about how that happened?

PH
phammond
 
Posts: 41
Joined: Tue Jan 10, 2006 6:09 am

Re: Scorecard - Incorrect "Sent" Stats

Postby Scott - CC Support » Wed Jun 03, 2009 10:11 am

Did you recently rebuild your mail file?
Scott - CC Support
 
Posts: 1361
Joined: Thu May 29, 2008 1:22 pm

Re: Scorecard - Incorrect "Sent" Stats

Postby phammond » Wed Jun 03, 2009 10:19 am

I installed CC on a brand new machine, talking to the same Exchange mailbox...
phammond
 
Posts: 41
Joined: Tue Jan 10, 2006 6:09 am

Re: Scorecard - Incorrect "Sent" Stats

Postby phammond » Wed Jun 03, 2009 10:22 am

Additional information - I installed CC *after* the initial downloading of Exchange data was completed.
phammond
 
Posts: 41
Joined: Tue Jan 10, 2006 6:09 am

Re: Scorecard - Incorrect "Sent" Stats

Postby phammond » Wed Jun 03, 2009 10:44 am

More information - I had been running CC on my old machine for weeks, and had logged in to ensure stats were kept, so I'm wondering why I am showing zeroes prior to my new machine install...
phammond
 
Posts: 41
Joined: Tue Jan 10, 2006 6:09 am

Re: Scorecard - Incorrect "Sent" Stats

Postby ClearContext Support » Wed Jun 03, 2009 1:25 pm

Stats are kept on the client, not in the mail file. Rebuilding your mail file on a new machine does not move historical statistics.

I suspect this issue is due to the rebuilding of the mail file. We have an open feature request to better handle mail file rebuilding, moving to a new machine, etc..
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: Scorecard - Incorrect "Sent" Stats

Postby phammond » Fri Jun 19, 2009 4:09 am

OK, so I've been monitoring my stats for a few weeks since the mail file rebuild, and I still think I am having a problem.

I have peaks over the past week that go up as high as 1000 emails received in a single day. I definitely have not been receiving that many emails in my Inbox. My average is 355/day received, and this also is too high.

FWIW, sent seems to be correct now.

Any thoughts?
phammond
 
Posts: 41
Joined: Tue Jan 10, 2006 6:09 am

Re: Scorecard - Incorrect "Sent" Stats

Postby brad » Fri Jun 19, 2009 9:18 am

Send us a copy of your cc_user.db file and we'll take a closer look. It's located here:

XP: C:\Documents and Settings\USER_NAME\Local Settings\Application Data\ClearContext\ClearContext Information Management System\Logs

VISTA: C:\Users\{USER_NAME}\AppData\Local\ClearContext\ClearContext Information Management System

Where {USER_NAME} is your Windows login name. You may need to display hidden files and folders to find this directory.

Please note that this file does include identifiable contact information.
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Re: Scorecard - Incorrect "Sent" Stats

Postby phammond » Fri Aug 07, 2009 10:07 am

brad wrote:Send us a copy of your cc_user.db file and we'll take a closer look.


Hi Brad - sorry for super-long delay on this, to-do list was relentless.

Where is the best place to send the file?
phammond
 
Posts: 41
Joined: Tue Jan 10, 2006 6:09 am

Re: Scorecard - Incorrect "Sent" Stats

Postby brad » Fri Aug 07, 2009 10:47 am

Go to ClearContext > About > Email Support and attach the file to the reply. Let us know which dates you are seeing problems on. Thanks, Paul!
Brad Meador
brad
 
Posts: 2161
Joined: Wed Jun 16, 2004 5:35 pm

Re: Scorecard - Incorrect "Sent" Stats

Postby AlexAlonzo » Fri Feb 21, 2014 11:52 am

What was the resolution to this? One of my team members is experiencing the same thing. There are days that it is showing an enourmous qty of received emails and we know this is incorrect. Please advise.
AlexAlonzo
 
Posts: 2
Joined: Wed Jan 08, 2014 10:25 am

Re: Scorecard - Incorrect "Sent" Stats

Postby ClearContext Support » Fri Feb 21, 2014 12:59 pm

ClearContext monitors the Inbox, and counts anything that is created in the Inbox as a received email in the stats. In addition to normal received emails, this can also be triggered by copying messages into the Inbox, or setting up a new computer or mail file where Outlook copies the existing emails from the server to a personal computer. Is it possible that your team member experienced something like this?

Another possibility is that your team member's Outlook is connected to multiple mail accounts with additional Inboxes, and that ClearContext is enabled to monitor these additional mail files/accounts. This can be checked by going to the ClearContext->Options screen and making sure that only the person's individual mail file is enabled with ClearContext.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: Scorecard - Incorrect "Sent" Stats

Postby fremington » Sat May 31, 2014 3:30 am

I've the same issue - about 50x more 'sent' than really were yesterday! Anyone any ideas
fremington
 
Posts: 2
Joined: Sat May 31, 2014 3:25 am

Re: Scorecard - Incorrect "Sent" Stats

Postby ClearContext Support » Mon Jun 02, 2014 11:17 am

Most likely, a large number of messages were copied/created into your local sent items folders. This can happen from various activities such as doing a mail merge from Word, manually copying or moving messages, or having a new copy of your mail box setup in cached Exchange mode.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm


Return to ClearContext AutoFile and Scorecard Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest