The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Outlook startup hang with 4.6

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

Outlook startup hang with 4.6

Postby mikelee999 » Sat Aug 15, 2009 7:39 am

I'm not sure this is related to 4.6, but it started happening with great frequency when I upgraded.

If I disable CC, startup is fine. Outlook is not actually hung: handle counts go up and down, there is disk I/O--it's just slow as molasses. It can take 45 minutes to several hours to complete startup.

If I disable CC and let my OST complete sync, then restart with CC, things are usually fine.

My desktop runs WinXP SP3; my laptop Win7 build 7100. Behavior is the same on both boxes. On both machines:

I have disabled all other add-ins and done the usual FAQ troubleshooting. As last resort I did the following:

Deleted my profiles and OST files
Used CC full uninstall utility.
Uninstalled/reinstalled Office 2007 SP2.
Run Outlook in Online mode.
Used CC wipedata.
Reenabled cache mode and recreated OST files.

No behavior change.

One thing that I think would help is if CC could suspend processing until after sync is up to date. Or what about a mode that keeps CC from starting processing for 5 minutes after Outlook startup?

I am running against pre-release builds of Exchange 14, and have had various problems come and go as my server has been upgraded. This problem has existed for several weeks through several upgrade cycles.

Thanks for your help.
mikelee999
 
Posts: 40
Joined: Tue Jul 01, 2008 5:30 pm

Re: Outlook startup hang with 4.6

Postby ClearContext Support » Sat Aug 15, 2009 11:06 pm

How do you access Exchange? Is it via HTTP or a VPN or some other method? If you open Outlook while it is set to work offline do you still see the problem? Do you download headers only, or the entire message? Thanks for your patience as we troubleshoot.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: Outlook startup hang with 4.6

Postby mikelee999 » Tue Aug 18, 2009 8:21 am

I access Exchange sometimes by TCP/IP, sometimes RPC/HTTP, sometimes on the corporate network, sometimes off. Taking Outlook offline does not seem to help this. I download full messages, either online or offline. Whether I'm at work or home, the behavior is the same.

This seems completely related to what happens soon after Outlook starts. I never have an Outlook hang if I leave Outlook open. Of course, since I must access Outlook from both desktop and laptop, I am always closing Outlook on one and opening it on another.

Out of left field question: would it make sense to allow a "master" and "slave" mode for CC? If a copy of Outlook is enabled as a slave, then CC would not do initial incoming message processing on that machine. This would work well for people like me who have an always-on work machine that (until I started using CC) always had Outlook running.
mikelee999
 
Posts: 40
Joined: Tue Jul 01, 2008 5:30 pm

Re: Outlook startup hang with 4.6

Postby ClearContext Support » Tue Aug 18, 2009 9:29 am

Turn on Advanced Logging and send us the file created so that we can take a closer look.

Out of left field question: would it make sense to allow a "master" and "slave" mode for CC? If a copy of Outlook is enabled as a slave, then CC would not do initial incoming message processing on that machine. This would work well for people like me who have an always-on work machine that (until I started using CC) always had Outlook running.


See this post.
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

cron