The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

Some AutoAssign rules not working

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

Some AutoAssign rules not working

Postby kindms » Wed Sep 21, 2011 3:31 am

Hi. The problem started yesterday. Previously all was well. I have had my PC crash on me a couple of time recently so that might be a factor.

The problem is that only some AutoAssign rules are working. There does not seem to be a pattern.

I have tried:
a) AutoAssign Management > Apply Rules To Inbox
b) Manually filing messages to Projects and that does not work for SOME messages/projects either

Any ideas?

Marty

W7 x64
Outlook 2010 x86
ClearContext Pro 5.4.2
kindms
 
Posts: 11
Joined: Sun Sep 17, 2006 3:26 am
Location: UK

Re: Some AutoAssign rules not working

Postby ClearContext Support » Wed Sep 21, 2011 12:51 pm

If you can't file using the File Msg button and you've had recent crashes, that seems to indicate that your data file might be corrupted. Try running SCANPST on your data files - see step 1 here: http://www.clearcontext.com/help/performance.html
ClearContext Support
 
Posts: 3646
Joined: Wed Jan 09, 2008 1:52 pm

Re: Some AutoAssign rules not working

Postby kindms » Mon Sep 26, 2011 3:27 am

That fixed the issue! Thank you muchly!
kindms
 
Posts: 11
Joined: Sun Sep 17, 2006 3:26 am
Location: UK


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: MSN [Bot] and 0 guests

cron