The forums are being retired in favor of a new help portal with improved knowlege base and direct access to support. - Please visit our new help portal for information and support.

very slow Outlook 2010 startup with CC Pro

Have a support question regarding ClearContext for Microsoft Outlook? Find help here. Be sure to include what version of Outlook and Windows you are using.

Moderator: ClearContext Support

very slow Outlook 2010 startup with CC Pro

Postby rADo » Fri May 21, 2010 11:13 am

My Outlook 2010 with mailbox size of about 2GB (using Exchange 2010) starts within one second, -if- I uninstal CC Pro. With CC Pro it takes about 30 seconds to start. That is my desktop PC. On notebook, it takes about 60 seconds / 1 second with / without CC Pro :(

I started using "Quick Steps" (macros) instead of CC Pro because of that, but I would be very happy to return to CC Pro if speed would be improved.
rADo
 
Posts: 15
Joined: Sat Nov 01, 2008 4:21 pm

Re: very slow Outlook 2010 startup with CC Pro

Postby Scott - CC Support » Fri May 21, 2010 12:17 pm

Startup issues are generally due to either interaction with a corrupted mail file or conflict with another add-in. Repairing your mail file may fix the issue. If not, try disabling your other add-ins. Please let me know the results.
Scott - CC Support
 
Posts: 1361
Joined: Thu May 29, 2008 1:22 pm

Re: very slow Outlook 2010 startup with CC Pro

Postby rADo » Fri May 21, 2010 1:03 pm

Unfortunately, none of these help. Except Exchange and OneNote add-ins, I am not using anything else, OST on notebook is a fresh one (ie. redownloaded from scratch from Exchange, and fully indexed via Windows Search).

Installing CC Pro makes Outlook start for 30 / 60 seconds. Uninstalling it fixes the issue immediately.
rADo
 
Posts: 15
Joined: Sat Nov 01, 2008 4:21 pm

Re: very slow Outlook 2010 startup with CC Pro

Postby Scott - CC Support » Fri May 21, 2010 4:16 pm

How do you access your email? Assuming exchange, are you accessing over your corporate LAN or via VPN?

Please follow directions here to turn on Advanced logging. Send us the log file immediately after startup. Thanks.
Scott - CC Support
 
Posts: 1361
Joined: Thu May 29, 2008 1:22 pm

Re: very slow Outlook 2010 startup with CC Pro

Postby rADo » Sat May 22, 2010 12:49 am

I am using Hosted Exchange provider (remote server).

Code: Select all
22.5.2010 9:45:58
INFO: (PROGRAM, .\Managers\AccountManager.cpp, 64)
Initialize: Initialized Address Book

22.5.2010 9:45:58
INFO: (PROGRAM, .\Managers\AccountManager.cpp, 68)
Initialize: GetUserSpecifiedEmailAddresses()

22.5.2010 9:45:58
INFO: (PROGRAM, .\Managers\AccountManager.cpp, 71)
Initialize: GetFriendDomains()

22.5.2010 9:45:58
INFO: (PROGRAM, .\Managers\AccountManager.cpp, 824)
GetEmailAddressFromIMailUser: OpenEntry

22.5.2010 9:47:15
INFO: (PROGRAM, .\Managers\AccountManager.cpp, 853)
GetEmailAddressFromIMailUser: GetProps

22.5.2010 9:47:16
INFO: (PROGRAM, .\Managers\AccountManager.cpp, 868)
GetEmailAddressFromIMailUser: addrtype = EX

rADo
 
Posts: 15
Joined: Sat Nov 01, 2008 4:21 pm

Re: very slow Outlook 2010 startup with CC Pro

Postby rADo » Sat May 22, 2010 3:33 am

Problem solved :)

After changing my DNS provider from OpenDNS.com to Google (8.8.8.8 / 8.8.4.4), Outlook connects to Exchange within 2 seconds, and CC Pro does not slow it down. It seems OpenDNS is having some problems resolving addresses and it affects Outlook / Exchange / CC Pro.

Using CC Pro again.
rADo
 
Posts: 15
Joined: Sat Nov 01, 2008 4:21 pm

Re: very slow Outlook 2010 startup with CC Pro

Postby Scott - CC Support » Sat May 22, 2010 7:31 am

Thanks for the update. I'm pleased the problem was that easy to fix.
Scott - CC Support
 
Posts: 1361
Joined: Thu May 29, 2008 1:22 pm


Return to ClearContext Professional Features & Support

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 10 guests

cron