Page 1 of 1

Autofile not working ?

PostPosted: Sun Oct 16, 2011 8:41 am
by georgefurnell
Hi,

I "think" that my Autofile rules are not working...cause emails for which I created rules are not being filed.
How can I confirm this? Can I visually check the rules I created ?

Regards
George

Re: Autofile not working ?

PostPosted: Mon Oct 17, 2011 8:10 am
by ClearContext Support
You can check your rules by going to the AutoFile tab of ClearContext->Options. By double clicking on a filing group, you can see
it's rules.

You can also try the apply to Inbox option to see if it works after the fact.

Please note that AutoFile currently only works on messages coming into to your default Inbox, if you have several mail accounts setup in Outlook.

Re: Autofile not working ?

PostPosted: Sat Jan 25, 2014 12:44 am
by georgefurnell
Hi,

Again thanks for a great product.
I'm returning to this old post as I am seeing a trend here, and BTW I have changed pc's in the meantime.

Your previous post, helped me to find and check the autofile rules, where I did not find any errors with. But I left the feature untouched as I could not use something which I did not trust.

Last week I thought let me investigate the feature again, and so I created a new autofile rule, which worked perfectly.

But this morning I noticed ONE email which did not get autofiled, yet has the properties which meets the autofile rule, hence it should have been autofiled. I.e the old problem is back.

Please can you advise me what steps to take to find a permanent fix for this issue?

Regards
George

Re: Autofile not working ?

PostPosted: Mon Jan 27, 2014 8:09 am
by ClearContext Support
If you go to the ClearContext->Options->AutoFile window and click the Apply to Inbox button, does the one unfiled message get filed at that point?

If it does not, can you email us a copy of the message that did not AutoFile by dragging it into the email you send us as an attachment, as well as a description of the AutoFile rule you want to use?

Re: Autofile not working ?

PostPosted: Wed Nov 19, 2014 3:35 am
by alieen
Hi
i used the "unsubscribe" functionality once in the past..

now emails i want to read are going to "unsubscribed" folder.

Re: Autofile not working ?

PostPosted: Wed Nov 19, 2014 9:12 am
by ClearContext Support
Hi
you can turn off unsubscribe for those messages by selecting them in Outlook, then pressing the Unsubscribe button in the ClearContext menu/toolbar again