Page 1 of 1

sometimes clear context does not work properly

PostPosted: Fri Dec 09, 2011 1:12 am
by mmorell
let see if i can explain this.
time to time it happens to me that the mail in the inbox does NOT gets processed by CC.
No auto file, no assignments. and then there is no way to force a re-process the inbox. Or at least I don't know how to do it.
And I have no idea when this happens.
until a couple of days ago... where i realized something.

I almost always have outlook running, when my laptop is working.
but the other day It wasn't.
and I requested to send an email from other application. I think I was trying to send a pdf i opened while browsing with firefox.

if outlook is not running then it does something like opening it in background, send the email, and then shut down again outlook.

perhaps is in this process when email enters mi inbox but CC is not started and cannot be processed.

I post this here so perhaps somebody can do further testing.
regards
miquel

Re: sometimes clear context does not work properly

PostPosted: Fri Dec 09, 2011 10:15 am
by ClearContext Support
This is possible, and it may be a related to a problem we have seen where messages occasionally do not get processed if Outlook takes a long time to start. This should be solved in the next release, as ClearContext will scan the Inbox for unprocessed messages after it starts up.

In the meantime, there are some workarounds to reprocess the Inbox messages:
1) For prioritization, go to ClearContext Options and change some minor setting on scoring such as "CC'ed to me", and you should be prompted to rescore the Inbox
2) For Autofile, go to ClearContext Options->Autofile and press the Apply to Inbox button