Page 1 of 1

Unable to install ClearContext

PostPosted: Tue Aug 12, 2014 4:08 pm
by Taskline
Hello
I am running Windows 8.1 and Outlook 2013 (64-bit).
I run the CC Setup program and this appears to proceed correctly. An entry in Control Panel -> Programs is created. However, the CC Add-In does not load. I have tried:

* FILE -> Slow and Disabled Add-Ins. The CC Add-In is not listed
* Disabling all other Outlook Add-Ins and reinstalling
* Disabling Avast AV and reinstalling
* Creating a new Outlook profile with a new PST file and reinstalling
* All of the above with a complete Uninstall and Reinstall

I have tried FILE -> Options -> Add-Ins -> COM Add-Ins (GO) and re-enabling the Add-In, however this fails too. One oddity, which you will see from the screen shot. When I select the CC Add-In, Outlook does not show a location. All the other Add-Ins show a valid filename.

Any suggestions as to how to get ClearContext installed?
Thank you

Re: Unable to install ClearContext

PostPosted: Wed Aug 13, 2014 7:07 am
by ClearContext Support
This can happen when the 32bit version of ClearContext is installed on the 64bit version of Outlook and vice versa. Normally, the installer detects the mismatch and warns you, but on occasion it isn't able to detect this. You can find the 64 bit download by clicking on any download link on www.clearcontext.com, but not accepting the automatic download and clicking the 64 bit link on the page. If you have the 32 bit version still installed, please uninstall it before re-installing the 64 bit version.

If you are already using the 64 bit version, another possibility is that your computer requires ClearContext installed as an administrator. To do so, first uninstall ClearContext if it is installed. Then download the installer from our web site, but do not run it directly. Instead, save the clearcontext64.exe file to a location, right click on it, then choose the option "run as administrator".

Re: Unable to install ClearContext

PostPosted: Wed Aug 13, 2014 9:07 am
by Taskline
Thank you, that did the trick!